Compatible with iOS devices running iOS 8 or higher; Samsung and Google devices with Android 4.3 and above